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Use the following Operating System and Browser combinations:
OPERATING SYSTEM (OS)

OS SERVICE PACK

INTERNET BROWSER

*MEMORY

n/a

IE 7.0

512 MB

Windows Vista
Windows XP

1

IE 7.0

256 MB

Windows 2000

4

IE 6.0 SP 1

128 MB

Windows Millennium Edition (Me)

n/a

IE 6.0 SP 1

128 MB

Windows 98

n/a

IE 6.0 SP 1

128 MB

n/a

Safari

256 MB

Macintosh OS X
IE Stands for “Internet Explorer”

*Note: Please be advised that the memory shown in the chart is the recommended amount a computer system should have installed to
properly run Welligent. Increasing memory and other system components will improve overall system performance, but will not improve
internet connectivity speed to Welligent. Slow internet connectivity to Welligent may be caused by various factors, such as problems with your
Internet Service Provider, technical difficulties with Welligent, or peak user access at certain hours of the day.

;

Check your computer’s Operating System, Service Packs, and available memory:

Windows users
• Right Click on My Computer and
select Properties.

• Under the General Tab, the

Mac users
•

Quit all programs.

•

On the Apple menu, click About This Mac (OS X).

system information for your
computer should be displayed.

;

Check the version of Internet Explorer (IE) on your computer:

Windows users

Mac users

• Open Internet Explorer.

•

Open Safari.

• On the Help menu, click About

•

OS X: On the Safari menu, click About Safari.

Internet Explorer.

;

Download and install the latest Internet Explorer (IE) browser:

Windows users

Mac users
•

From the desktop, click the Apple menu and select Software Update.

Windows Update, and then

•

Select Update Software in the bottom window

click BScan for updates.

•

After program searches for any new versions of Safari or other updates, select

•

Depending on your security level, you may or may not be asked for your

•

Finally, when asked if you agree to the terms of installing the software, select

•

After installation is complete, you may need to restart your computer.

•

You may also visit apple.com to view the latest version of Safari in the

• Click the Start Menu and select

install software.

• Click Install updates at the left,
to install the number of

authorization to install the updates.

updates indicated.
• After installation is complete,

the Agree button.

your may be asked to restart
your system.
•

Please note that depending on
your operating system, you

“downloads” section.

may be asked to authorize the
installation of the update.

Note: Please be aware that using the “Windows Update” feature, as well as the “Software Update” feature on a Mac, will not only download
Internet Browser updates, but will also download other updates, such as security patches, to your system. It is very important that any new
patches are installed to your system. Downloading theses patches is a key feature to help protect your system from any security risks or viruses.
Downloading and installing these updates will also help your system run stable.
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How to configure your pop-up blocker for Welligent:

Improper configuration of your pop-up blocker while using Welligent will cause certain reports not to appear after clicking on them.
Windows Users
• Open Internet Explorer.

• On the Tools menu, click Internet Option.

Mac Users
• Open the Safari browser.

• Click on the Safari menu, and select Block pop-up Windows to
uncheck this feature

*If using Internet Explorer 7.0, on your keyboard,
select and hold the ALT key and simultaneously select
the letter T on your keyboard. This will bring up the

*Because the Safari browser has no way of specifying which pages

Tools menu.

you would like to allow pop-ups, the pop-up blocker has to be

• Using your mouse, select Internet Options.

completely disabled when working with Welligent.

• Select the Privacy tab:
• Select Settings in the bottom right hand side
• When the new window appears, enter

https://apps.welligent.com and select the add

button.

Note: Any toolbars that have been installed with the feature to block pop‐ups (ex. Google or Yahoo Toolbar) should be disabled.

j Date and time settings on Mac computers must be accurate:
If the date and time settings are inaccurate, security messages will continually appear while using Welligent. Follow the
steps below to verify date and time:
•

;

On the Apple menu, click System Preferences, then Date & Time.

How to clear the cache on your Internet Browser:

To get the best performance from your internet browser when using Welligent, please follow the steps below:
Windows users with Internet Explorer 6.0 SP1

Windows users with Internet Explorer 7.0

• Open Internet Explorer.

• Open Internet Explorer.

• On the Tools menu, click Internet Option.

• Click on Tools, and select the Internet Option menu. If using
Internet Explorer 7.0, use the Alt+T combination to bring up

• Select the General tab:

the Tools menu.

• Click Delete Cookies, and then click OK.
• Click Delete Files, check ; Delete all offline
content, and then click OK.
• Click Clear History, and then click Yes.

• Using your mouse, select Internet Options.
• Under Browsing History, select Delete.
• When the new window appears, select Delete all in the bottom
of the window

• A new dialog box will appear, which you will need to select the
“Also delete files and settings stored by add-ons”
• Once the previous option has been select, click on Yes.
Mac users using the Safari Browser Pt. 1

Pt. 2

• Open the Safari browser

• When the new window appears, select Remove All and select the

• Select the History menu and select Clear History.
• Next, click on the Safari menu and select the
Preferences option
• Under the Security option, select Show Cookies.

same option one more time to clear the cookies. When
finished, select done and close the window.
• Finally, select the Safari menu and click on Empty Cache. When
a dialog box appears, select Empty.

Note: It is recommended that this process be done at least once a week. Clearing the cache frees up disk space of old internet files, which then
improves your browsing experience. Please be aware that this process deletes your history folder, which basically stores websites you have
visited. This process will not delete your favorites or your personal files.
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Adjust screen resolution

Use the preferred monitor resolution setting - 1024x768 pixels.

Windows users
• On the desktop, right-click on an empty space, and

Mac users
•

On the Apple menu, System Preferences (OS X), and then click

•

Change Colors to Millions and Resolutions to 1024x768.

then click Properties.
• Select the Setting tab:

Monitors/Display.

• Change Color Quality to Medium 16 bit, and Screen
resolution to 1024x768 pixels, and click OK.

Note: It is possible to run Welligent at a lower resolution (800x600), but you will run into having to scroll multiple times in order to view a page
or a menu. It is strongly recommended to run Welligent on a 1024x768 resolution.

;

Adjust printing Use a Laser Jet printer, preferably Lexmark or HP.

Download and install the postscript printer driver from the

manufacturer’s website. Note: If IEP pages do not print on one sheet, adjust the settings in the browser:
Windows users

Mac users

• Open Internet Explorer.

•

Open the Safari browser.

• On the File menu, click Page Setup.

•

On the File menu, click Page Setup, change Scale to 97% and

•

Click Print Preview and remove the check ; from Headers and

then click OK.

• Delete any text in the Header and Footer fields.
• Reset all Margins to 0.25 inches, and then click OK.

Footers.

;

Installing Java on a Windows Operating System

Windows users
• Open Internet explorer and visit
www.java.com.
• Select Java Downloads
• Depending on the version of
Internet Explorer you are
using, you may receive a
message asking to install
Active X control. Select install

Active X Control from the drop
down menu to continue
installing Java.
• After installation is complete,
Java will verify that it is
installed properly

Note: Mac computers come pre‐installed with Java. All java updates are distributed through the computer’s Software Update feature.
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Additional Side Notes:

•

Welligent only works with Internet Explorer and Safari. Welligent is not compatible with any other browser, such as Netscape, Firefox,
or Mozilla.

•

If you click on a form and it does not open, verify that the pop‐up blocker has been properly configured to allow pop‐ups on Welligent.
If your pop‐up blocker is configured properly, check the following:
Question: Do you have any toolbar installed on Internet Explorer, such as Yahoo Toolbar or Google Bar, with a pop‐up‐blocker?
Solution: If so, the pop‐up blocker on the toolbar needs to be disabled. Please refer to the software provider on how to disable the
toolbars pop‐up blocker.
Question: Is Java installed on your system? (Windows Only)
Solution: To verify, go to Start, and select Control Panel. If you do not see an icon labeled “Java”, then you will need to visit
http://www.java.com in order to obtain the Java software. Please refer to the “Installing Java on a Windows Operating System” section
in this guide for the steps to installing Java.
Question: Are you using the latest version of Internet Explorer or Safari on your computer?
Solution: Verify that you are using the latest version of these Internet Browsers on your system.

•

The following section describes common printing problems on Welligent, and explains how to fix them:
Question: When I print a report from Welligent, the bottom of one page get’s cut‐off into a second page.
Solution: Verify the following:

•

1.

Check to see if print margins on your internet browser have been set correctly. Margins have to be set on Windows to
0.25 all around. Also, verify that the header and footer section in Page Setup for Internet explorer does not contain any
characters. For the Safari browser, scale down to 97% under the Page Setup option. If after changing the margins to 0.25
on Internet Explorer or 97% on Safari does not work, try going lower to 0.18 on Internet Explorer or 91% on Safari.

2.

Verify that you have the latest Post Script drivers installed on your system for your printer. Also, keep in mind that
Welligent prints best on laser printers. Using an Inkjet, Deskjet or BubbleJet printer is not recommended due to
compatibility issues.

3.

Remember that it is best to use either a Lexmark or HP laser printer to print your reports from Welligent.

This section explains the importance of keeping your computer up‐to‐date with the Windows Update and Software Update feature:
Question: Why do I need to install Windows Updates or Software Updates on my computer?
Answer: It is very important for computers to be updated using the Windows or Software Update on the system. The primary reason for
this is to fix potential security risks your system may be exposed to, such as viruses or spyware.
Question: What is a Service Pack?
Answer: A Service Pack is a collection of update, upgrades, and improvements to an Operating System. Service Packs tend to either fix
major problems on the Operating System or enhance certain features not available previously in the Operating System.

•

If you are having trouble logging back into Welligent, please refer to the following:
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When you are finished using Welligent, it is important that all browser windows are closed. For Internet Explorer, make sure any window
opened after you exit Welligent is closed. For Safari users, you will need to go to the Safari Menu, and select Quit Safari. It is important
that this be done after using Welligent. If you attempt to get back into Welligent, you will receive a “Forbidden” message.

•

For any questions, concerns, or any changes you believe should be made to this guide, or if you are having difficulty accessing
Welligent, please call 323‐341‐5871 or send an e‐mail to helpdesk@tesidea.com.
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